View Issue Details

IDProjectCategoryView StatusLast Update
0000386Cinematic ToolsNeed for Speed: Rivalspublic2018-09-24 12:33
ReporteranonymousAssigned ToHattiwatti 
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Summary0000386: Tool has no effect in NFS: Rivals
DescriptionThe current NFS: Rivals cinematic tool has no effect. Setting the game to run as admin as well as launching from NFS14.exe has no effect either. I have installed the proper visual studio redist
Steps To Reproduce-Start game as admin
-Start cinematic tools as admin
-nothing
Additional InformationWindows 10
TagsNeed for Speed , Rivals
Attach Tags

Relationships

duplicate of 0000306 assignedHattiwatti Crash 

Activities

anonymous

2018-08-30 20:49

reporter   ~0000352

Using Extreme Injector to start the tools works, but there is no gui.

Issue History

Date Modified Username Field Change
2018-08-30 20:26 anonymous New Issue
2018-08-30 20:26 anonymous Tag Attached: Crash
2018-08-30 20:26 anonymous Tag Attached: error
2018-08-30 20:26 anonymous Tag Attached: Need for Speed
2018-08-30 20:26 anonymous Tag Attached: Rivals
2018-08-30 20:49 anonymous Note Added: 0000352
2018-08-31 21:24 Hattiwatti Assigned To => Hattiwatti
2018-08-31 21:24 Hattiwatti Status new => closed
2018-08-31 21:24 Hattiwatti Resolution open => duplicate
2018-08-31 21:24 Hattiwatti Relationship added duplicate of 0000306
2018-09-24 12:33 anonymous Tag Detached: Crash
2018-09-24 12:33 anonymous Tag Detached: error