View Issue Details

IDProjectCategoryView StatusLast Update
0000380Cinematic ToolsTom Clancy's The Divisionpublic2018-09-05 19:53
ReporteranonymousAssigned ToHattiwatti 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Summary0000380: Game Crashing when opening tools
Descriptionno matter what i do (window full screen, window, fullscreen) the tools crash the game
Steps To Reproduce1, run tools
2, wait
3.crash
TagsCrash
Attach Tags

Relationships

duplicate of 0000382 acknowledgedHattiwatti Tom Clancy's The Division Crash 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-08-19 12:45 anonymous New Issue
2018-08-19 12:45 anonymous Tag Attached: Crash
2018-09-05 19:53 Hattiwatti Assigned To => Hattiwatti
2018-09-05 19:53 Hattiwatti Status new => closed
2018-09-05 19:53 Hattiwatti Resolution open => duplicate
2018-09-05 19:53 Hattiwatti Relationship added duplicate of 0000382