View Issue Details

IDProjectCategoryView StatusLast Update
0000373Cinematic ToolsStar Wars: Battlefrontpublic2018-08-08 22:03
ReporterAnofelahAssigned ToHattiwatti 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0000373: Lock to player feature not working
DescriptionCan't lock the camera to player, when clicking "Lock to Player", the camera doesn't lock to the selected player. Worked once since latest update, haven't been able to get it to work again despite trying multiple setups.
Steps To ReproduceClick "Lock to Player" in "Camera"
Additional InformationWorked before
TagsNo tags attached.
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-07-17 13:45 Anofelah New Issue
2018-08-08 22:03 Hattiwatti Assigned To => Hattiwatti
2018-08-08 22:03 Hattiwatti Status new => resolved
2018-08-08 22:03 Hattiwatti Resolution open => fixed