View Issue Details

IDProjectCategoryView StatusLast Update
0000358Cinematic ToolsStar Wars: Battlefrontpublic2018-08-08 22:04
ReporterAnofelahAssigned ToHattiwatti 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0000358: "Lock to Player" feature not working
DescriptionCan't Lock the camera to player since latest update
Steps To ReproduceCinTools > "Lock to Player"
TagsStar Wars Battlefront II
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-06-22 21:07 Anofelah New Issue
2018-06-22 21:07 Anofelah Tag Attached: Star Wars Battlefront II
2018-08-08 22:04 Hattiwatti Assigned To => Hattiwatti
2018-08-08 22:04 Hattiwatti Status new => resolved
2018-08-08 22:04 Hattiwatti Resolution open => fixed