View Issue Details

IDProjectCategoryView StatusLast Update
0000335Cinematic ToolsNeed for Speed Paybackpublic2018-06-08 03:12
Reporterph4nt0m7Assigned ToHattiwatti 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformpcOSwin 10 64bitOS Version
Summary0000335: camera track doesn't work
Descriptiongame crashed when I place 2 cameras and push button play
tested only "play manual". idk if it turns off
Steps To Reproduce1. place 2 or more cameras
2. push button "P" on keyboard
3. for fast reaction push f1 to open menu
TagsNo tags attached.
Attach Tags

Activities

ph4nt0m7

2018-03-25 12:19

reporter   ~0000315

description isn't correct:
if u delete node it crash, every time and when "play manual" is off

Issue History

Date Modified Username Field Change
2018-03-25 11:51 ph4nt0m7 New Issue
2018-03-25 12:19 ph4nt0m7 Note Added: 0000315
2018-03-30 10:44 Hattiwatti Assigned To => Hattiwatti
2018-03-30 10:44 Hattiwatti Status new => acknowledged
2018-06-08 03:12 Hattiwatti Status acknowledged => resolved
2018-06-08 03:12 Hattiwatti Resolution open => unable to reproduce